Switch to full site

Carbide gear whine, help please!

Problems, solutions, complaints, and tips. 150cc, 250cc, and other buggy (large off road go-kart) engines.

Moderators: Jabo, TeamHog, firebird81, PGH

Carbide gear whine, help please!

by Peshields87 » Thu Sep 10, 2020 12:31 pm

Hi folks! I have an ASW carbide 7150 with internal F-N-R. Since I bought it it has a gear whine, in forward only, and only when under power. When I opened up the trans, I found that the teeth were very worn on the drive shaft gear that the clutch mounts to. I replaced that today, but the whine still persists. I spun all the bearings and inspected all the gears while I had it open. All bearings spun freely and nicely. There did not seem to be any play in the gears and shafts.

Any suggestions what else to look at?
Peshields87
Probie
 
Posts: 2
Joined: Mon Aug 24, 2020 3:42 pm

Re: Carbide gear whine, help please!

by PGH » Thu Sep 10, 2020 12:56 pm

I assume the transmission was filled with gear oil and is not running dry? The axle brings are okay?
09 Joyner SandViper 250
57 VW Transport 1200 (Buggified)
User avatar
PGH
Admin
 
Posts: 17801
Joined: Wed Nov 28, 2007 2:21 am
Location: Pacific NW

Re: Carbide gear whine, help please!

by Peshields87 » Thu Sep 10, 2020 1:59 pm

Yes, I changed the gear oil twice lol, just to make sure it was cleaned out good.

I had originally thought axle bearings, but wouldn't those make noise any time its moving, forward or backwards, whether under power or not?
Peshields87
Probie
 
Posts: 2
Joined: Mon Aug 24, 2020 3:42 pm


Who is online

Users browsing this forum: No registered users and 1 guest